Jump to content
ceige22554

Construction not occurring SEV3

Recommended Posts

Title:

No new building construction.

Build version:

Playing on version V.0.0.35.25418 

Severity on a scale of 1-5:

SEV3

Description:

Construction not occurring on several buildings including ones that have all resources complete. Schools not receiving any resources either to begin construction despite having many many supporters. Saw issue with oil not being produced as well.

Reproduction:

When the game was restarted (after saving and confirming save was present) it reverted back to a save from 3 hours ago and therefore am unable to reproduce yet.

 

Save file: https://drive.google.com/drive/folders/1Km-9Jshxws3-PbEhastE01csY3nVshoe?usp=sharing

 

 

20190703070156_1.jpg

20190703065825_1.jpg

Share this post


Link to post
Share on other sites

I reported this, oh, 3 releases ago? Sad to see it's still there.

Workaround is to manually remove the assets (trees/rocks/plants) from the site using TK.

The building will then get built. It's a very annoying bug, easy to reproduce. Buildings will

also sometimes not build if they're placed too close to an edge (lake/mountain).

Share this post


Link to post
Share on other sites
hace 7 horas, Freeside dijo:

I reported this, oh, 3 releases ago? Sad to see it's still there.

Workaround is to manually remove the assets (trees/rocks/plants) from the site using TK.

The building will then get built. It's a very annoying bug, easy to reproduce. Buildings will

also sometimes not build if they're placed too close to an edge (lake/mountain).

 

Or you use a lightning , eventually they will build it anywhere else

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×