Jump to content
kiki666

Buildings dont get built and modern houses have wrong texture

Recommended Posts

Some building never get resources collected  but this might be because of too much building are in construction or upgrade and resources not being made fast enough. But some building seems to have all resources but no nuggets comes to construct them, all nuggets from all kind of jobs keep coming to different constructions, dont bring anything, dont do anything, just come and go and dont do their job.

Some modern houses (in save its the line next to power plant and some industries i believe) have texture of house in construction but when i click on them, they show families inside (so they are functional i guess?). Modern houses also doesnt seem to upgrade but place next to tudor ones so i demolish them.

The game slowly started to break when going to modern age as more and more houses kept upgrading and couldnt keep up. Now it seems unplayable and i didnt even get to build airport. :( 

 

https://sharefiles.app/download/7a0cb91059f24323b07f8f1ec1daa5b41ded7900

Share this post


Link to post
Share on other sites

I had that same exact problem. You’re not alone. I can’t even get past medieval era. 

Share this post


Link to post
Share on other sites

this patch is very broken in many ways,

 

I got the resources and the modern houses (and all the factories), basically update to modern era wood and stone refineries to get a lot of refined materials

 

anyway airport is overrated right now, for tourist purposes, the planes fly around the planet and just that

 

 

Share this post


Link to post
Share on other sites

the issue ( i think) is that the warehouses only hold 100 total items....which is ridiculous.

Share this post


Link to post
Share on other sites
hace 15 horas, CTSenge dijo:

the issue ( i think) is that the warehouses only hold 100 total items....which is ridiculous.

 

I have more that 100 total units without problem

Share this post


Link to post
Share on other sites

@CTSengeUpgraded warehouses hold more resources, just as a heads up.

 

I'm looking into this stuff, but have been coming up short in trying to reproduce the issue. Anytime I've had this occur, it's entirely been because I placed many buildings at once, and the nugget AI seems to get confused about what to prioritize. I'll talk to the AI engineer about if there's anything that can be done, but in the mean time the best way to avoid it is to place only one or two buildings at a time.

Share this post


Link to post
Share on other sites

i have that exact same issue in the transfer from stone to refined stage, nothing gets built, tried to restart and now my game just loads forever, have no idea why.

Share this post


Link to post
Share on other sites

Yeah it might be because of many building placed at once. Till modern age I had enough resources, but then everything starts upgrade to modern and I cant keep up so I build more mines + first factories that get researched. It went to extreme when i found out im trying to build factories that need glass when i didnt build glass factory. But the glass factory never started being built and I didnt want to demolish other in progress because I did gather all other materials which took so long. -_-  There should be some clear guide which tells you in what order to build them. And if there is one, clearly its not enough,  because I didnt notice.

Share this post


Link to post
Share on other sites

My run through in creator mode, I took my time, made sure all resources had 100 or more materials, placed one to two buildings at a time. Game still broke. At least we see it must be a bug. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×