Jump to content
paulioat

Nuggets don't transport metal resources to construction sites after ministries and shifts unlock

Recommended Posts

As the title says. Whenever ministries are unlocked and i build a town hall, and nuggets auto assign workers with different shifts, they stop delivering metal to construction sites.

 

I have about 80 iron in stock, i waited for 10 minutes and nuggets couldn't deliver 2 iron to a university and couldn't deliver 5 iron to law enforcement. The supporters of the construction sites will constantly walk to the construction site, with no resources in hand, and just walk back to the warehouse, and just walk back to construction sites, without actually delivering resources. Not only that, many nuggets seem to take resources out of the warehouse and just drop them in front of the warehouse and leave empty handed. PLEASE FIX! 

Share this post


Link to post
Share on other sites

**UPDATE**

 

I spotted further bug on this matter,

 

So I started dropping iron to the construction sites with telekinesis, and even when the construction site has enough resources to begin its construction, nuggets will constantly go there,

as in when i click on these nuggets it will say 'going to construction site', and they'll just go in front of the construction site, and walk off. And by this I mean a BUNCH of nuggets constantly seem to do this, even when the construction site has enough resources to begin construction. Please help!!

Share this post


Link to post
Share on other sites

This sounds like a cascade issue. Some exception occurred in your game, and caused a cascade effect, creating more and more bugs on top of each other. You can try tapping the nuggets to reset their AI, but if that doesn't work, probably nothing will except for going back to a previous save. Nugget AI and pathfinding (Which this sounds like it is related to) is going to be undergoing a massive rework, so when it comes out the system should be more robust and less prone to issues like this.

 

If you want, I would also be happy to see your save file of this occurring so we can know exactly what's going on.

The files can be compressed and uploaded somewhere to the cloud, like Dropbox or Google drive, whatever is easiest for you. Then just post the download link here so we have access to it.

 

Savegames folder

C:\Users\<user>\AppData\LocalLow\Crytivo Games Inc\The Universim\Saves

Share this post


Link to post
Share on other sites
On 5/16/2019 at 12:06 PM, Magecoerlin said:

This sounds like a cascade issue. Some exception occurred in your game, and caused a cascade effect, creating more and more bugs on top of each other. You can try tapping the nuggets to reset their AI, but if that doesn't work, probably nothing will except for going back to a previous save. Nugget AI and pathfinding (Which this sounds like it is related to) is going to be undergoing a massive rework, so when it comes out the system should be more robust and less prone to issues like this.

 

If you want, I would also be happy to see your save file of this occurring so we can know exactly what's going on.

The files can be compressed and uploaded somewhere to the cloud, like Dropbox or Google drive, whatever is easiest for you. Then just post the download link here so we have access to it.

 

 

 

 

 

Savegames folder

 

 

C:\Users\<user>\AppData\LocalLow\Crytivo Games Inc\The Universim\Saves

 

 

Im having the same bug I was wondering if you would take a look at it?

Share this post


Link to post
Share on other sites

Still in 0.0.36 and yes, it takes too long to build buildings sometimes, resources are in the warehouse, but iron is not delivered

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×