Jump to content
Sign in to follow this  
Thinkscape

"Shift" tech breaks the assignment model

Recommended Posts

Steps:

  1. Have a building
  2. Research "Shifts"

 

Current behaviour:

After research of "Shifts" completes, all my buildings receive 100% more assignment slots for the secondary shift. 

Because nobody is assigned to the secondary shift by default, after a short while all of my assignable buildings stop producing output.

This requires me to manually enter each building and assign more nuggets to it, otherwise during secondary shifts everyone is "doing nothing"

 

Expected:

After research of "Shifts" completes, all my buildings receive 100% more assignment slots for the secondary shift. 

 

I see two options:

  • Either if i haven't manually assigned nuggets to secondary shift, then the building operates on a single-shift behaviour (just like before the research). There are no shifts benefits gained for this building, but it doesn't go inactive either.
  • or, after research completes, all buildings by default get auto-assigned nuggets to the secondary shift. This way it's less obtrusive and I can change assignments, but at least the buildings continue to work similar to what I had before research.

Share this post


Link to post
Share on other sites

We'll take this into consideration. In the meantime as a heads up, you can turn off shifts for all buildings (Or individual ones) in the general building panel (top right) or each individual buildings panel when you click on them. Not a solution really to your problem, but just so you know for the future.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×