Jump to content

Recommended Posts

Title:

No sound at all

Build version:

V0.32.24023

Severity on a scale of 1-5:

4

Description:

I get no sounds from the application at all. None on the splash screen, main menu, cut scenes, nor any from the main game itself. All types of sounds are absent (UI, narration, events, music, etc.) I've already tried playing with all of the settings in the audio sub-menu and tried applying each of the speaker modes. Nothing has any effect. I can still play the game, but the experience is significantly diminished, and sound cues are missing. I have no other sound issues on the system (Windows and other applications, including browsers, other Steam games and videos, all work fine).

Reproduction:

I do nothing special. I purchased the game via Crytivo as a Steam key, and play via Steam. I do not have a dedicated sound card (daughter board). I use the integrated dedicated sound processor built into my motherboard. I'm pretty sure that's typical, and I haven't used a separate sound card for over a decade.

 

My system specs:

OS: Windows 10 Home

Motherboard: MSI Z270 Gaming M7

Processor: Intel Core i7-7700 3.60 GHz

RAM: 16 GB

Steam build from April 16, 2019
 

 

Share this post


Link to post
Share on other sites

I'll dig into this and see what's going on. In the meantime there are two things to do.

 

1. Which is for you, and that is to make sure the narrator subtitles are on. IT obviously won't fix the problem, but it'll help with the sound cues you might be missing.

 

2. Switch to the Experimental branch, start the game, and then send me the log file. There may be something in there indicating what's going on. You can switch to the branch by right clicking The Universim in your library and selecting Properties>Betas>Experimental Branch from the dropdown. Once there, you can just start the game and start a new game. It will generate a log file. The files can be compressed and uploaded somewhere to the cloud, like Dropbox or Google drive, whatever is easiest for you. Then just post the download link here so we have access to it.

 

Settings & Log file folder
C:\Users\<user>\AppData\LocalLow\Crytivo Games Inc\The Universim

 

Share this post


Link to post
Share on other sites

Thanks for the tip. Having the subtitles is definitely better.

 

I switched to the experimental branch, Steam updated the application, and it now says [experimental] next to the title. The version displayed is 0.0.32.24034. The experimental version has the same sound issue as V0.32.24023, but I did get the logs. I've attached them here, along with the settings, for good measure.

 

Looking at the logs, I do see obvious error messages related to the sound card. I'll see if I can use them to find a solution. If I do, I'll report back what the fix seemed to be.

output_log.txt

TheUniversim.Settings.json

Share this post


Link to post
Share on other sites
Quote

It appears to be solved now. A search of the first message in the log lead me to this page, which suggests killing all windows tasks for Nahimic. Once I killed every single one, the sound issues were resolved (at least in the experimental build). Universim is much prettier with sound! :)

 

Share this post


Link to post
Share on other sites

Wow, I wish every player took as much initiative to solve these problems as you did :) Glad you got it all sorted though. Also, there are still plenty of issues you could run into that you can't solve on your own, so obviously feel free to do some digging yourself, but don't feel bad at all for reporting stuff on the forums and getting help from us. If you have an issue, it's likely someone else does as well, so knowing what it is helps us help everyone

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×