Jump to content
ChibiPuppy

Can't save the game.

Recommended Posts

Build: V26
Severity: 5 (gamebreaking)
Details: Not much to say other than the description below. I haven't restarted the gamefile and tried to recreate it, because it's really frustrating to have my progress not saved over and over. I can't provide the savefile because I can't find any of them in the folder (through Steam).

At some point during my gameplay it just stopped auto-saving. I discovered this three hours later as I tried to manually save and all that happened was that I got the ''Saving in Progress'' window but nothing happened and the game just kept on going in the background. Even when I press F7 nothing happens, and I've even tried to replace the Nugget in charge of the Archive. Bear in mind, several Nuggets may have gone through there as many in-game years passed over that three hour period (I play at highest speed setting). It may, or may not, have started as I unlocked the Library research and thus unlocked the Archive upgrade (but I have no way of proving this). So as it stands right now I have to just quit the game and redo three hours worth of gameplay. Luckily I already caught up to the maximum point available so no real big loss.

Edited by ChibiPuppy

Share this post


Link to post
Share on other sites

Known Bug

Share this post


Link to post
Share on other sites

Same Problem, this needs to be fixed immediately, you can't even play/test the game with this....

Share this post


Link to post
Share on other sites
21 minutes ago, TallBear said:

Known Bug

I looked through some of the list of topics and couldn't find it. I didn't mean to doublepost the problem.

Share this post


Link to post
Share on other sites

Guys,

I have the same problem and maybe can be of any help.
I reported this on Twitter as well but now I have an account here and think its better to post here instead of Twitter.
Let me explain what I tried to resolve the issue.
I started over for the 3th time after having the save-game bug and even lost my entire save-game files.
Yes, I backup-ed my save game now but when I start playing I can't even save the game anymore after 5 minutes of playing which means im stuck now. Which means there is no reason for me to play but I'm aware this is the Alpha so I try help in any way possible. I know my way around with computers and tried several things like:
1) validating files via steam.
2) renamed the save-game folder in "C:\Users\<username>\AppData\LocalLow\Crytivo Games Inc_\The Universim\" then pasted my save game files I backup-ed earlier.
3) Demolish and rebuild the Archive structure in-game.
4) Turn on/off the auto-save feature at the Archive building.
5) Un-assign and assign the nugget at the Archive building.

All of the things I tried I tested several times but without any result. I really wanna play this game and I know other people are suffering from this bug as well, but not everyone which is weird to me. Any ideas??
This really needs to be fixed in order to test this, without progress we can't test.

P.s. I shall attach the file @Magecoerlin asked for.

output_log.txt

Share this post


Link to post
Share on other sites
10 hours ago, ChibiPuppy said:

Build: V26
Severity: 5 (gamebreaking)
Details: Not much to say other than the description below. I haven't restarted the gamefile and tried to recreate it, because it's really frustrating to have my progress not saved over and over. I can't provide the savefile because I can't find any of them in the folder (through Steam).

At some point during my gameplay it just stopped auto-saving. I discovered this three hours later as I tried to manually save and all that happened was that I got the ''Saving in Progress'' window but nothing happened and the game just kept on going in the background. Even when I press F7 nothing happens, and I've even tried to replace the Nugget in charge of the Archive. Bear in mind, several Nuggets may have gone through there as many in-game years passed over that three hour period (I play at highest speed setting). It may, or may not, have started as I unlocked the Library research and thus unlocked the Archive upgrade (but I have no way of proving this). So as it stands right now I have to just quit the game and redo three hours worth of gameplay. Luckily I already caught up to the maximum point available so no real big loss.

 

Same I thought I was going crazy, Yep save is not working.

Share this post


Link to post
Share on other sites
42 minutes ago, SimGuy2020 said:

 

Same I thought I was going crazy, Yep save is not working.

 

If you wanna help the developers you can attach the log file. One of the admins asked for it yesterday in this post:


Its the answer from @Magecoerlinyou need to look for.

Share this post


Link to post
Share on other sites

Same problem here.

Share this post


Link to post
Share on other sites

Same issue, would love to see a fix for it

Share this post


Link to post
Share on other sites

Guys, they've said on their Discord channel that this is a priority issue and they are working on a hotfix. It's coming as soon as they figured it out.

Share this post


Link to post
Share on other sites

Hey all, can you update this ticket with the current status of the bug? We've pushed another hot fix and need to know if the fix stopped the bug the way we expect.

Share this post


Link to post
Share on other sites
2 hours ago, Magecoerlin said:

Hey all, can you update this ticket with the current status of the bug? We've pushed another hot fix and need to know if the fix stopped the bug the way we expect.

I havent seen the issue crop back up. I'm about to upgrade my archive though. So lets see if it goes hawywire and starts deleting my save files again LOL

 

the game has autosaved every 15 mins for the past 6 hrs which is good

 

@Magecoerlin

Share this post


Link to post
Share on other sites
10 minutes ago, TallBear said:

I havent seen the issue crop back up. I'm about to upgrade my archive though. So lets see if it goes hawywire and starts deleting my save files again LOL

 

the game has autosaved every 15 mins for the past 6 hrs which is good

 

@Magecoerlin

Great ! Thank you for that feedback! 

Share this post


Link to post
Share on other sites

×