Jump to content
tyanu_khah

Had a crash while starting new game.

Recommended Posts

Tried starting a new game, was loading stuff and then a popup appeared : "universim ecountered a crash and yada yada".

 

I'll put the crash files with this post.

 

error.log

crash.dmp

Share this post


Link to post
Share on other sites

I had the same problem, restarted my computer and then everything worked fine :)

 

and now my evolution tower is bugged, I place it and nothing happens :(

Share this post


Link to post
Share on other sites

@Rustikus Do you have by any chance your game paused? If so, then that would be the cause of your issue regarding the evo tower

Share this post


Link to post
Share on other sites

I had a problem where buildings weren't showing although they were there, i could click them. Restarted my game and now when i go to place the evolution tower my game shuts down as soon as i click yes to place the tower.

Share this post


Link to post
Share on other sites

I tried everything, but I know what was causing this problem I turned off tutorials in settings before I started new game. When I turned tutorials on again everything worked like a charm :D

Share this post


Link to post
Share on other sites

@rustikus you should make a post about that that shouldnt be happening.

Share this post


Link to post
Share on other sites

@Rustikus Yeah, we recently found out that if you turn off tutorials, you won't be able to place the Epicenter. That will be resolved in the next update.

Share this post


Link to post
Share on other sites

×