Jump to content
ArmchairGravy

[v.23 Bug] Nugget movement impaired after load

Recommended Posts

Version: .23.12026

OS: Windows 10

Description: After loading game, instead of flowing smoothly across the terrain, Nuggets are moving very slowly and jerkily.  For example it took 12 in-game minutes for these Nuggets to move just a few feet.  I've checked manual and autosaves of this world, and it's happening on all of them.  Earliest save I have is at 30 Nuggets.

smJdelP.png

HpgonxZ.png

Replication: Load a village containing at least 30 Nuggets.  It may happen with smaller villages as well.

Specs: i7 920 @ 2.67GHz, GeForce 960GTX, 11GB RAM

Share this post


Link to post
Share on other sites

I had the same issue after reloading an auto save after my game froze at 91 nuggets, the few nuggets that could get to there job would still be able to perform that action. research was also affected as it would take 18 seconds for 1 second of research to be completed that was the same whether it was normal speed or sped up, I didn't notice any affect on building or animal animations though

OS: Windows 10

Specs i5 6500@3.2GHz, GeForce GTX 1060 6gb, 8gb ddr4 ram

Share this post


Link to post
Share on other sites

My game came to a halt after loading from an autosave too. The upgrades in progress stalled and lost all previously gathered resources.

Most of my nuggets died off after that from infection. Day 90+

Share this post


Link to post
Share on other sites

Day 125 here and my nuggets stopped moving and now start all to die.

Share this post


Link to post
Share on other sites
17 minutes ago, Piussi said:

Day 125 here and my nuggets stopped moving and now start all to die.

 

Same here. All of em just stopped.

When I tried to load the game from autosave, situation got better, but Nuggets started to move very laggy and slow.

Share this post


Link to post
Share on other sites
11 minutes ago, džony.chrumka said:

 

Same here. All of em just stopped.

When I tried to load the game from autosave, situation got better, but Nuggets started to move very laggy and slow.

 

Reloaded 2 times now, did not start moving again. such a shame.. was just upgrading my things to pre-medieval/medieval

Share this post


Link to post
Share on other sites

I had the same problem, with loading a game or even after a while i am playing without loading, it seems like all the nuggets start to sync togheter their walk but at the same time they are very laggish (also the speed of time doesnt affect this desync which means they have the same problem with 3 different speeds).

Share this post


Link to post
Share on other sites

I can reproduce that issue too, with that struggling movement city progress is stuck. Seems nuggets don't wanna farm anymore with such unsmooth movement

Share this post


Link to post
Share on other sites

Same here this is a nasty bug, lost half of my nuggets due to this. Strangely enough this bug only affects nuggets and not wildlife.

Share this post


Link to post
Share on other sites

My game did the same after I loaded my own save.  After load, the research timer ground to a halt, some nuggets were stuck in place doing nothing, the same animation, or falling repeatedly, and the other nuggets were doing a slow walk and stop movement, repeatedly.  My computer resources were particularly high.  The game was using about half the CPU on an I7.  Nuggets that find their way to the restaurant would randomly not advance their hunger.  Some would finish eating, but others would not.

Share this post


Link to post
Share on other sites

It's happening to me as well.

and everything just went well before I saved my game - loading it back doesn't help with this issue.

 

My nuggets can't move at all, and there is nothing wrong with my laptop.

I7 7800HQ

GTX 1060 6G

16GB DDR4 2400MHz.

 

Share this post


Link to post
Share on other sites

This has happened in the two new games I've started since the new patch. I make it to about 60+ nuggets and then they all just start freezing. I noticed it happens around the same time that I start getting to the new medieval upgrades, not sure if that's coincidence or playing into it as well. It starts off with a small group, more people get caught up and then suddenly the whole town is frozen into small groups. They'll make weird little animations but that's about it. 

Nugs begin going back and forth between "Doing Nothing" and then returning to their previous task. If I use telekinesis to pick up someone, the nuggets have the ability to run away but will quickly freeze again. Twice, I have been able to get them unstuck this way, and things run smoothly for a couple minutes before they mess up again. I also noticed that for the most part, no one really dies during this frozen time, but if I'm able to get things moving again they all drop like flies.  

If I think of anything else, I'll be sure to add it but that's all for now.

Share this post


Link to post
Share on other sites

Loading the game also caused my Nuggets to move oddly and research timers to break as well, not counting down the seconds like they should.

Share this post


Link to post
Share on other sites

I have same problem here. Time is also broken.

Everytime I load a game it happens.

Share this post


Link to post
Share on other sites

Same issue here.  Slow movement and slow research timers.  

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×