Jump to content
dayy22

Nuggets don't move

Recommended Posts

All my nuggets won't move. when I load my game some of them move but after 30 sec they all stop. Even if I pick em with god power, they still don't move.

Share this post


Link to post
Share on other sites

What patch are you on? at the top left of the game should say v21 

 

Share this post


Link to post
Share on other sites
hace 7 horas, dayy22 dijo:

All my nuggets won't move. when I load my game some of them move but after 30 sec they all stop. Even if I pick em with god power, they still don't move.

 

I had the same problem in my last game. All nuggets went stuck suddenly. I tried to reload the game and use the god power but I did cant do nothing. I currently use the 21 version.

Share this post


Link to post
Share on other sites

I'm on the 21 too

Share this post


Link to post
Share on other sites

we have fixed this for the next patch thank you for the report 

Share this post


Link to post
Share on other sites

Still a problem in v23. I believe it might have started after a snow/windstorm. I thought their slowed movement (1 step every 2 seconds) was due to the weather, but it never returned to normal. Now half a population of 70 are stuck completely, while the other half move at this inchworm pace.

Share this post


Link to post
Share on other sites

Jupp, Im on v23 and have the same issue after loading. Research also stopped. If I run fast forward, they are moveing veeeeery slowly.

Share this post


Link to post
Share on other sites
2 hours ago, Snicker said:

Jupp, Im on v23 and have the same issue after loading. Research also stopped. If I run fast forward, they are moveing veeeeery slowly.

Same, when I loaded a saved game research timers got screwed, Nuggets move like crippled and fast forwarding does nothing.

Share this post


Link to post
Share on other sites

v23. I have the same Problem.
after buildings decayed because my engineer-hut was not ready yet, they broke and after repair, a well and the reservoir were invisible, but still in the building list. nuggets startet to get thirsty due to missing well during upgrade process and somehow fell through the floor and walked below it. then the weather forecast tower was ready and forecasted a storm. I decided to save and load to see, if the nuggets walk on the surface and building reappear. they did.
but then they were kind of stuck. 2 steps forward, stop for a seconds repeatingly. some were moving normal but the whole population did not respond to fast forward. thus, the game was broken.

Share this post


Link to post
Share on other sites

I had this same issue tonight. I noticed it as soon as i tried to upgrade my water pump.

 

Share this post


Link to post
Share on other sites

I've had this happen many times, but yesterday I think I caught the event source.

I submitted a bug report yesterday regarding this.   it happened to me about 40 minutes into the session.  

 

Early in game, I tend to not keep the archive with an assigned nugget.  I just assign one, save, then release.   When this bug hit this was order of events:

1)  I assigned a nugget

2)  I clicked on the save button but,

3)  a fraction of a second before I did click the client auto saved,

4)  I clicked on the save button again

5)  before I closed the archive window I noticed a nugget in view wasn't moving any longer.

6)  I looked around the village, all nuggets stopped.  I then submitted bug report.

 

I have noted this after major events as well, but as I think upon it, it's mostly been after an auto save.    I had a great session going last week, no major events, but all nuggets stopped moving.  It was after an auto-save.

Share this post


Link to post
Share on other sites

Well I'm not as sure now if it's related to the saving feature or the archive subroutine.

 

Day before I played (and streamed) a session where right after I got the archive built, I assigned a nugget.    Just as I anticipated around 38 minutes into the game, I started seeing the nuggets get 'jerky'.   This time though it didn't totally freeze.  then I closed out the session.

 

I restarted the client and started a new session (same stream).    This time after I built the archive I did NOT assign a nugget immediately.   Everything running smoothly at the 35+ minutes.  Then came the curve ball.   I assigned a nugget, and the game immediately did an auto-save, as expected.   This time though nothing froze up or got 'jerky'.   I waited 5 min, then I did a manual save.   I continued to play for almost two hours, until I had to stop to sleep.   At the time I closed down the session, nuggets were working.

 

I'll be playing again later today, going to load from this previous save point.   See what happens.    With the previous save files where the issue occurred, the reloaded file data had whatever corruption was on the client at the time.  Starts up with 'jerky' nuggets.

 

Zun

 

  

Share this post


Link to post
Share on other sites

Continuing ...

 

Well I didn't get to playing yesterday, my apologies.   I finished up a course on node.js I was taking.

 

I did do it this morning.   

 

So to reiterate from my previous posting, I played for almost 2 hours with the game client working 'normally'.   Plenty of auto-saves and manual saves where I didn't see the 'jerky' or frozen nuggets.  

 

However, today I started a session and loaded the last save file.   Most of the nuggets were frozen, only a couple moving.  Unplayable.   This was a manual saved file.

So I then loaded on the next oldest, auto-saved file, with the same results.    Considering the client may be affected by the first save file loading, I shut down the client and restarted.   I then loaded the second to last save file and saw the same bug issue.   

 

So the difference is minor, but apparently sometimes when a save occurs it will immediately show in the client.   I submit there is an issue with this feature and that no file saves will work when reloaded.    What I don't know is if it's corrupted data being saved or it's on how the data is reloaded back into the client. 

 

https://www.twitch.tv/videos/222905637  This is just for today, opening the save files into the client.

Share this post


Link to post
Share on other sites
2 hours ago, Zunthras said:

Continuing ...

 

Well I didn't get to playing yesterday, my apologies.   I finished up a course on node.js I was taking.

 

I did do it this morning.   

 

So to reiterate from my previous posting, I played for almost 2 hours with the game client working 'normally'.   Plenty of auto-saves and manual saves where I didn't see the 'jerky' or frozen nuggets.  

 

However, today I started a session and loaded the last save file.   Most of the nuggets were frozen, only a couple moving.  Unplayable.   This was a manual saved file.

So I then loaded on the next oldest, auto-saved file, with the same results.    Considering the client may be affected by the first save file loading, I shut down the client and restarted.   I then loaded the second to last save file and saw the same bug issue.   

 

So the difference is minor, but apparently sometimes when a save occurs it will immediately show in the client.   I submit there is an issue with this feature and that no file saves will work when reloaded.    What I don't know is if it's corrupted data being saved or it's on how the data is reloaded back into the client. 

 

https://www.twitch.tv/videos/222905637  This is just for today, opening the save files into the client.

 

It's a known issue that reloading a saved game cause some issues. As of right now it's better to start a new game all the time until we can get a fix to the issue, since this is game breaking and makes you have to restart anyway.

Share this post


Link to post
Share on other sites

in the very beginning, i had issues with nuggets not moving...especially after loading a saved game...however, it has gotten alot better with the new updates....but I still have a few nuggets that just stop moving and die where they stood. 

Share this post


Link to post
Share on other sites

Just reloaded a save from earlier today. My population is stuck and will only move when i use lightning. Game version 27

Share this post


Link to post
Share on other sites

Hey Mike, can you supply a save file please. Compress it and upload it here, or upload it to a cloud repository and send me the link.

Share this post


Link to post
Share on other sites
2 hours ago, Magecoerlin said:

Hey Mike, can you supply a save file please. Compress it and upload it here, or upload it to a cloud repository and send me the link.

I deleted it shortly after, I'm sorry. Aside from the point but I do have a save file where the wind farms will randomly shut down and never come back though

Share this post


Link to post
Share on other sites

Sure, thought please post a new thread with that save so it's easier to track.

Share this post


Link to post
Share on other sites

The windmills are off by themselves. If you let it run for a bit they will completely stop and never turn back on. 

 

https://drive.google.com/open?id=1xTgo0LBeiYD1226OVVY47lAL1a9tuamQ

 

Thanks for the reply's @Magecoerlin

 

Share this post


Link to post
Share on other sites

Yeah, so I meant make a new post so it's easier to track since this thread is about frozen Nuggets @Madmike883 :)

Share this post


Link to post
Share on other sites

Same thing here, frozen nuggets, except the two that are trying to upgrade the well, but they're not actually upgrading it, they're simply making the hammering motion.  Save uploaded.

frozennuggs.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×