Jump to content
Didier

Graphics bug - v 0.0.6

Recommended Posts

.

Share this post


Link to post
Share on other sites

Have you adjusted any of the settings in the menu?

Share this post


Link to post
Share on other sites
16 minutes ago, Didier Laumen said:

What client version you downloaded: standalone client download, Mac, v 0.0.6

What part of the system was the bug/issue encountered in: game itself

Are you able to replicate the problemyes, every time I start the game

Detailed description of the problem: https://youtu.be/zT9Ni7XN0TY

Happens to me when I played with the Video Setting in the Options menu. Rather Keep em like they are. Otherwise I don´t know :(

Share this post


Link to post
Share on other sites
28 minutes ago, Didier Laumen said:

What client version you downloaded: standalone client download, Mac, v 0.0.6

What part of the system was the bug/issue encountered in: game itself

Are you able to replicate the problemyes, every time I start the game

Detailed description of the problem: https://youtu.be/zT9Ni7XN0TY

What kind of graphics card do you have? If it is Nvidia have you played around in your  Nvidia control panel at all?

Share this post


Link to post
Share on other sites
5 minutes ago, korniton said:

Happens to me when I played with the Video Setting in the Options menu. Rather Keep em like they are. Otherwise I don´t know :(

Which video settings? I know "Texture Resolution" is completely broken and you shouldn't use it (in fact, it's getting removed in the hotfix), but I thought the others were alright.

Share this post


Link to post
Share on other sites
4 minutes ago, Lucas Norr said:

Which video settings? I know "Texture Resolution" is completely broken and you shouldn't use it (in fact, it's getting removed in the hotfix), but I thought the others were alright.

Whenever I Change anything in the Settings, I get a graphic bug like this one or even worse.

 

EDIT:  I had a Forum post about this since 0.0.5 patch.

Graphic - 1.jpg

Graphic.jpg

Share this post


Link to post
Share on other sites
11 minutes ago, Lucas Norr said:

Which video settings? I know "Texture Resolution" is completely broken and you shouldn't use it (in fact, it's getting removed in the hotfix), but I thought the others were alright.

Sorry I missread your post. I just didn´t touch Texture Resolution.

But everything else I Change makes it worse, it´s not just teh texture Resolution.

The Picture Shows the bug without changing the texture.

without text.jpg

Share this post


Link to post
Share on other sites

@korniton are your nvidia drivers up to date?

Share this post


Link to post
Share on other sites
Just now, KyloRen said:

@korniton are your nvidia drivers up to date?

They sure are. Like last time we discoused this as you remember maybe kylo? :o

Share this post


Link to post
Share on other sites

Lol i got WAY too many things going on to try to remember every conversation but this can be a hardware issue also not just handling of DX / OPENGL etc.

Share this post


Link to post
Share on other sites
9 minutes ago, KyloRen said:

Lol i got WAY too many things going on to try to remember every conversation but this can be a hardware issue also not just handling of DX / OPENGL etc.

Well, thats true lol But this guy is experiencing something else. As for now you can´t save the graphic changes for a new start up of the game. And he got the bug as soon as he starts the game as far as I could see.

Share this post


Link to post
Share on other sites
Just now, korniton said:

Well, thats true lol But this guy is experiencing something else. As for now you can´t save the graphic changes for a new start up of the game. And he got the bug as soon as he starts the game as far as I could see.

I had this issue when i was working with alex on the FPS. I turned off my Antialiasing - FXAA in the Nvidia Control Panel and the issue went away. Anytime you run into handling of pixels, unless the majority of people are having the similar issue, the issue is the video card. 

Share this post


Link to post
Share on other sites
1 minute ago, KyloRen said:

I had this issue when i was working with alex on the FPS. I turned off my Antialiasing - FXAA in the Nvidia Control Panel and the issue went away. Anytime you run into handling of pixels, unless the majority of people are having the similar issue, the issue is the video card. 

He should try that, would fix the Problem maybe. But he is jus tnot answering to us :(

Share this post


Link to post
Share on other sites

Your graphics settings are saved when applied, and loaded at the start of the game. @korniton The second picture, that has the Texture Resolution set all the way to "Full"? Because any other setting leads to issues.

Share this post


Link to post
Share on other sites
2 minutes ago, Lucas Norr said:

Your graphics settings are saved when applied, and loaded at the start of the game. @korniton The second picture, that has the Texture Resolution set all the way to "Full"? Because any other setting leads to issues.

I was going to say that but I couldn't find the file to drag into notepad. Btw Lucas someone needs to buy you some Pizza man. You are knocking these bugs out!

Share this post


Link to post
Share on other sites

It's in AppData/LocalLow/CrytivoGamesInc (or wherever Unity's Application.persistentDataPath points to on your OS). And thanks, but I do it because this game is something I'm proud of, and I want you guys to see it in the best possible form haha.

Share this post


Link to post
Share on other sites
1 minute ago, Lucas Norr said:

Your graphics settings are saved when applied, and loaded at the start of the game. @korniton The second picture, that has the Texture Resolution set all the way to "Full"? Because any other setting leads to issues.

Woah...didn´t even notice that. But why did my Game worked the second time I started it with the changed Setting that did not work the first time? I´m confused now lol

Share this post


Link to post
Share on other sites

Maybe for whatever reason it didn't save properly :/ But Jordan informs me that the shadow settings are also causing an issue (seems to be the one you're having).

Share this post


Link to post
Share on other sites
15 minutes ago, Lucas Norr said:

Maybe for whatever reason it didn't save properly :/ But Jordan informs me that the shadow settings are also causing an issue (seems to be the one you're having).

Well, Don´t Change Settings is what I can recommend. Keep em on Default is probably the best we can do for now.

Share this post


Link to post
Share on other sites

I hate to agree, but that's the easiest case. If performance is a major issue though, at least try changing them one by one.

Share this post


Link to post
Share on other sites

.

Share this post


Link to post
Share on other sites

@Didier Laumen @Lucas Norr

 

Unity issue, run the executable with -force-opengl.

 

Gra

Share this post


Link to post
Share on other sites

.

Share this post


Link to post
Share on other sites
11 minutes ago, Didier Laumen said:

@libgradev

Can you explain how to do this? 

I don't have a Mac to hand unfortunately [from elsewhere: "Navigate to /Applications/Utilities and double-click on Terminal"] but I would try running your terminal emulator, changing to the directory and using the switch:

cd <unpacked path>/TheUniversimLauncher(Mac?!)

./The\ Universim.x86_64 -force-opengl

Share this post


Link to post
Share on other sites

.

Share this post


Link to post
Share on other sites

×