Jump to content
Zodegis Woveck

Crash on startup: Devs are looking at this

Recommended Posts

They have fixed it(I talked to green) and they said to wait till the next patch

Share this post


Link to post
Share on other sites

perfect! looking forward to the next patch then...

edit: seems that todays patch solved the problem! gonna try the game out now ;)

Edited by empy

Share this post


Link to post
Share on other sites

So with the most recent patch it started working! Woohoo! Thanks Devs

Share this post


Link to post
Share on other sites

Not for me I'm still getting the same start up bug :[

Share this post


Link to post
Share on other sites

Not for me I'm still getting the same start up bug :[

Can you provide a little more detail.  Was it just on startup or when you were placing epicenter?  or were you doing anything else?

Does this occur every time you play?

 

Edited by socman

Share this post


Link to post
Share on other sites

It is just on start up I had the same problem back in patch 0.0.2, the game updates but it crashes on the start up loading screen. I reinstalled the game already, but still it crashes at the start up loading screen 

 

 

Capture.JPG4.JPG

Share this post


Link to post
Share on other sites

Can you provide a little more detail.  Was it just on startup or when you were placing epicenter?  or were you doing anything else?

Does this occur every time you play?

 

Share this post


Link to post
Share on other sites

just curious, have you been running the game under administrator mode?

Share this post


Link to post
Share on other sites

just curious, have you been running the game under administrator mode?

yes always, one time I did it without administrator mode the error box didn't show up but it still froze on the start up loading screen

 

Capture.JPG5.JPG

Edited by Arcticphoenix

Share this post


Link to post
Share on other sites

I have the exact same problem, crashes when you click the launch the launcher, doesnt give you much to go on. Im using DirectX 11 if anyone else has the same problem?

Share this post


Link to post
Share on other sites

I have the exact same problem, crashes when you click the launch the launcher, doesnt give you much to go on. Im using DirectX 11 if anyone else has the same problem?

i reached out to the team, someone will probably reach out here at some point to help troubleshoot the issue.

Share this post


Link to post
Share on other sites

i reached out to the team, someone will probably reach out here at some point to help troubleshoot the issue.

Mine fixed after a restart, not sure what happened xD

Share this post


Link to post
Share on other sites

ehh.. No luck here even with the recent update.. I restarted mine and it still crashes at the luncher 

Edited by Arcticphoenix

Share this post


Link to post
Share on other sites

mine too,  it won't even open the launcher

Share this post


Link to post
Share on other sites

mine too,  it won't even open the launcher

What occurs? An error message?

Share this post


Link to post
Share on other sites

What occurs? An error message?

it either doesn't open the launcher at all saying theres a "fatal error" or it will open it, start updating but never finish and then crash without any error message :/ it gets about half way through before it crashes

Share this post


Link to post
Share on other sites

it either doesn't open the launcher at all saying theres a "fatal error" or it will open it, start updating but never finish and then crash without any error message :/ it gets about half way through before it crashes

Are there more details in the error message? Please post any information.

Share this post


Link to post
Share on other sites

todays patch has fixed it for me thanks guys :)

Share this post


Link to post
Share on other sites

All,
In order to help organize the "Crash on startup" issues, I have created a separate post for PC, MAC, and Linux.  If you have the crash issue, please respond in the appropriate thread with as many details as possible.  Thanks!

For PC issues:
https://theuniversim.com/forums/index.php?/topic/2567-crash-on-startup-windows-pc-users/

For MAC issues:
https://theuniversim.com/forums/index.php?/topic/2568-crash-on-startup-mac-users/

For Linux issues:
https://theuniversim.com/forums/index.php?/topic/2569-crash-on-startup-linux-users/

this post has been locked

Edited by socman

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×