Jump to content
Zodegis Woveck

Crash on startup: Devs are looking at this

Recommended Posts

As the title now states, the team is working on a hotfix for the crash on startup many of you are having issues with. The hotfix will be released ASAP.

I will update this thread as needed.

OK, miscommunication on my part. It's the EPICENTER crash that has a hotfix in the works, not this crash. This crash IS being looked at though and I will update as soon as more info is available 

 

 

After patching, I launched the game. The "crytivo games" video played, then the screen went black, and the game crashed to desktop. I tried again and got the same result 2 more times.

Version is 0_0_2_1511160802 according to launcher/patcher program.

I am using fullscreen

Share this post


Link to post
Share on other sites

I rebooted my computer and am still getting the same results. I also attempted windowed mode, and got the same results.

I'm using win7

Edited by Zodegis Woveck

Share this post


Link to post
Share on other sites

im getting the same issue as well

Share this post


Link to post
Share on other sites
 
 
 
 
 
the same happens to me

Share this post


Link to post
Share on other sites

steam version or the standalone?

Share this post


Link to post
Share on other sites

steam version or the standalone?

I am using the standalone 

Share this post


Link to post
Share on other sites

ok.  i used the steam version without issue.

Trying right-click the Universim icon...and select "run as administrator".  see if that makes a difference.

Share this post


Link to post
Share on other sites

Standalone, and running as administrator changes nothing

Share this post


Link to post
Share on other sites

Same here

Share this post


Link to post
Share on other sites
Guest CM Mirror

As the title now states, the team is working on a hotfix for the crash on startup many of you are having issues with. The hotfix will be released ASAP.

I will update this thread as needed.

OK, miscommunication on my part. It's the EPICENTER crash that has a hotfix in the works, not this crash. This crash IS being looked at though and I will update as soon as more info is available 

 

Edited by CM Mirror

Share this post


Link to post
Share on other sites

Crash on load debug as far as i can get without symbol files

Unhandled exception at 0x775A5E93 (ntdll.dll) in The Universim.exe: 0xC0000005: Access violation writing location 0x0000009C.

>    ntdll.dll!_RtlEnterCriticalSection@4()    Unknown

     mono.dll!10028753()    Unknown

Hopefully this will speed up the hotfix

 

 

Share this post


Link to post
Share on other sites

Experiencing same issue. 

Share this post


Link to post
Share on other sites
Guest CM Mirror

Title update:

Miscommunication on my part. It's the EPICENTER crash that has a hotfix in the works, not this crash. This crash IS being looked at though and I will update as soon as more info is available 

Sorry about that guys. totally my fault.

Share this post


Link to post
Share on other sites

I tried to reinstall the game as someone mentioned elsewhere and to no avail didn't work

Share this post


Link to post
Share on other sites

Same issue, even tried uninstalling/reinstalling no luck thus far. 

Share this post


Link to post
Share on other sites

Same here. Windows 7, both standalone and steam version, running as administrator doesn't change anything.

Version=1
EventType=APPCRASH
EventTime=130923662135329681
ReportType=2
Consent=1
UploadTime=130923662135929715
ReportIdentifier=c3e1231e-8e53-11e5-b41b-daa23f5d02e3
IntegratorReportIdentifier=c3e1231d-8e53-11e5-b41b-daa23f5d02e3
WOW64=1
Response.BucketId=375045496
Response.BucketTable=25
Response.type=4
Sig[0].Name=Nome applicazione
Sig[0].Value=The Universim.exe
Sig[1].Name=Versione applicazione
Sig[1].Value=5.2.2.22320
Sig[2].Name=Timestamp applicazione
Sig[2].Value=56261962
Sig[3].Name=Nome modulo con errori
Sig[3].Value=ntdll.dll
Sig[4].Name=Versione modulo con errori
Sig[4].Value=6.1.7601.18247
Sig[5].Name=Timestamp modulo con errori
Sig[5].Value=521ea8e7
Sig[6].Name=Codice eccezione
Sig[6].Value=c0000005
Sig[7].Name=Offset eccezione
Sig[7].Value=000222d2
DynamicSig[1].Name=Versione SO
DynamicSig[1].Value=6.1.7601.2.1.0.768.3
DynamicSig[2].Name=ID impostazioni locali
DynamicSig[2].Value=1040
DynamicSig[22].Name=Informazioni aggiuntive 1
DynamicSig[22].Value=90e6
DynamicSig[23].Name=Ulteriori informazioni 2
DynamicSig[23].Value=90e6e99037e33f4ed62db00f014ce1bd
DynamicSig[24].Name=Ulteriori informazioni 3
DynamicSig[24].Value=9374
DynamicSig[25].Name=Ulteriori informazioni 4
DynamicSig[25].Value=93749f0be13bca11e1339989e04cba46
UI[2]=D:\SteamLibrary\SteamApps\common\The Universim\The Universim.exe
UI[3]=The Universim.exe ha smesso di funzionare
UI[4]=Windows: è possibile ricercare online una soluzione al problema.
UI[5]=Cerca una soluzione online e chiudi il programma
UI[6]=Cerca una soluzione online in seguito e chiudi il programma
UI[7]=Chiudi il programma
LoadedModule[0]=D:\SteamLibrary\SteamApps\common\The Universim\The Universim.exe
LoadedModule[1]=C:\Windows\SysWOW64\ntdll.dll
LoadedModule[2]=C:\Windows\syswow64\kernel32.dll
LoadedModule[3]=C:\Windows\syswow64\KERNELBASE.dll
LoadedModule[4]=C:\Windows\system32\HID.DLL
LoadedModule[5]=C:\Windows\syswow64\msvcrt.dll
LoadedModule[6]=C:\Windows\syswow64\WS2_32.dll
LoadedModule[7]=C:\Windows\syswow64\RPCRT4.dll
LoadedModule[8]=C:\Windows\syswow64\SspiCli.dll
LoadedModule[9]=C:\Windows\syswow64\CRYPTBASE.dll
LoadedModule[10]=C:\Windows\SysWOW64\sechost.dll
LoadedModule[11]=C:\Windows\syswow64\NSI.dll
LoadedModule[12]=C:\Windows\syswow64\USER32.dll
LoadedModule[13]=C:\Windows\syswow64\GDI32.dll
LoadedModule[14]=C:\Windows\syswow64\LPK.dll
LoadedModule[15]=C:\Windows\syswow64\USP10.dll
LoadedModule[16]=C:\Windows\syswow64\ADVAPI32.dll
LoadedModule[17]=C:\Windows\system32\VERSION.dll
LoadedModule[18]=C:\Windows\syswow64\ole32.dll
LoadedModule[19]=C:\Windows\syswow64\SHLWAPI.dll
LoadedModule[20]=C:\Windows\syswow64\SHELL32.dll
LoadedModule[21]=C:\Windows\system32\OPENGL32.dll
LoadedModule[22]=C:\Windows\system32\GLU32.dll
LoadedModule[23]=C:\Windows\system32\DDRAW.dll
LoadedModule[24]=C:\Windows\system32\DCIMAN32.dll
LoadedModule[25]=C:\Windows\syswow64\SETUPAPI.dll
LoadedModule[26]=C:\Windows\syswow64\CFGMGR32.dll
LoadedModule[27]=C:\Windows\syswow64\OLEAUT32.dll
LoadedModule[28]=C:\Windows\syswow64\DEVOBJ.dll
LoadedModule[29]=C:\Windows\system32\dwmapi.dll
LoadedModule[30]=C:\Windows\system32\WINMM.dll
LoadedModule[31]=C:\Windows\system32\MSACM32.dll
LoadedModule[32]=C:\Windows\syswow64\IMM32.dll
LoadedModule[33]=C:\Windows\syswow64\MSCTF.dll
LoadedModule[34]=C:\Windows\system32\DNSAPI.dll
LoadedModule[35]=C:\Windows\system32\IPHLPAPI.DLL
LoadedModule[36]=C:\Windows\system32\WINNSI.DLL
LoadedModule[37]=C:\Windows\system32\WINHTTP.dll
LoadedModule[38]=C:\Windows\system32\webio.dll
LoadedModule[39]=C:\Windows\system32\apphelp.dll
LoadedModule[40]=C:\Windows\AppPatch\AcXtrnal.DLL
LoadedModule[41]=D:\SteamLibrary\SteamApps\common\The Universim\The Universim_Data\Mono\mono.dll
LoadedModule[42]=C:\Windows\syswow64\PSAPI.DLL
LoadedModule[43]=C:\Windows\system32\MSWSOCK.dll
LoadedModule[44]=C:\Windows\system32\uxtheme.dll
LoadedModule[45]=C:\Windows\system32\d3d11.dll
LoadedModule[46]=C:\Windows\system32\dxgi.dll
LoadedModule[47]=C:\Windows\syswow64\WINTRUST.dll
LoadedModule[48]=C:\Windows\syswow64\CRYPT32.dll
LoadedModule[49]=C:\Windows\syswow64\MSASN1.dll
LoadedModule[50]=C:\Windows\system32\nvwgf2um.dll
LoadedModule[51]=C:\Windows\system32\bcrypt.dll
LoadedModule[52]=C:\Windows\system32\mscms.dll
LoadedModule[53]=C:\Windows\system32\USERENV.dll
LoadedModule[54]=C:\Windows\system32\profapi.dll
LoadedModule[55]=C:\Windows\system32\icm32.dll
LoadedModule[56]=C:\Windows\SysWOW64\bcryptprimitives.dll
LoadedModule[57]=C:\Windows\system32\MMDevAPI.DLL
LoadedModule[58]=C:\Windows\system32\PROPSYS.dll
LoadedModule[59]=C:\Windows\system32\wdmaud.drv
LoadedModule[60]=C:\Windows\system32\ksuser.dll
LoadedModule[61]=C:\Windows\system32\AVRT.dll
LoadedModule[62]=C:\Windows\system32\AUDIOSES.DLL
LoadedModule[63]=C:\Windows\system32\msacm32.drv
LoadedModule[64]=C:\Windows\system32\midimap.dll
LoadedModule[65]=C:\Windows\system32\dsound.dll
LoadedModule[66]=C:\Windows\system32\POWRPROF.dll
LoadedModule[67]=C:\Windows\syswow64\CLBCatQ.DLL
LoadedModule[68]=C:\Windows\WinSxS\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2\comctl32.dll
LoadedModule[69]=C:\Windows\system32\xinput1_3.dll
LoadedModule[70]=C:\Windows\system32\icmp.dll
LoadedModule[71]=C:\Windows\system32\dhcpcsvc6.DLL
LoadedModule[72]=C:\Windows\system32\dhcpcsvc.DLL
LoadedModule[73]=C:\Windows\system32\credssp.dll
LoadedModule[74]=C:\Windows\System32\wshtcpip.dll
LoadedModule[75]=C:\Windows\System32\wship6.dll
LoadedModule[76]=C:\Program Files (x86)\Bonjour\mdnsNSP.dll
LoadedModule[77]=C:\Windows\system32\rasadhlp.dll
LoadedModule[78]=C:\Windows\System32\fwpuclnt.dll
LoadedModule[79]=C:\Windows\system32\dbghelp.dll
State[0].Key=Transport.DoneStage1
State[0].Value=1
State[1].Key=DataRequest
State[1].Value=Bucket=375045496/nBucketTable=25/nResponse=1/n
FriendlyEventName=Ha smesso di funzionare
ConsentKey=APPCRASH
AppName=The Universim.exe
AppPath=D:\SteamLibrary\SteamApps\common\The Universim\The Universim.exe

 Report.wer

Edited by Bertaz

Share this post


Link to post
Share on other sites

New hotfix dosent fix the issue

Share this post


Link to post
Share on other sites

New hotfix dosent fix the issue

As written in patch notes:

The Hot Fix for build v 0.02 is now live across all OS, through both Steam and the Launcher. After the update your game client should read v 0.0.2.15111

  • Fixed a crash that could happen during Epicenter placement
  • [...]

Share this post


Link to post
Share on other sites

Didn't Fix Sh*t! Haha,still crashes the same way it did before, Nice try though! How can I help fix this problem, What do you need to know from me and others having this problem in order to find a solution?

Share this post


Link to post
Share on other sites
Guest CM Mirror

The hot fix did not contain a fix for the crash on launch of the game, it contained a fix for the epicenter crash

This thread is for those experiencing the crash on startup. 

If you're experiencing the epicenter crash still please report your findings to THIS thread.

Share this post


Link to post
Share on other sites

Any update on this issue? 

Share this post


Link to post
Share on other sites

We found a way to reproduce it, it happens on non-true DX9 cards :)

Share this post


Link to post
Share on other sites

same please fix this  

Share this post


Link to post
Share on other sites

new version is here and still cant launch

>    ntdll.dll!_RtlEnterCriticalSection@4()    Unknown
     mono.dll!10028753()    Unknown
     [Frames below may be incorrect and/or missing, no symbols loaded for mono.dll]    
     The Universim.exe!0034cb43()    Unknown
     [External Code]    

 

 

_RtlEnterCriticalSection@4:
76F45E80  mov         edi,edi  
76F45E82  push        ebp  
76F45E83  mov         ebp,esp  
76F45E85  push        ecx  
76F45E86  mov         ecx,dword ptr [ebp+8]  
76F45E89  mov         edx,dword ptr fs:[18h]  
76F45E90  lea         eax,[ecx+4]  
76F45E93  lock btr    dword ptr [eax],0  
76F45E98  jae         _RtlEnterCriticalSection@4+2Eh (76F45EAEh)  
76F45E9A  mov         eax,dword ptr [edx+24h]  
76F45E9D  mov         dword ptr [ecx+0Ch],eax  
76F45EA0  xor         eax,eax  
76F45EA2  mov         dword ptr [ecx+8],1  
76F45EA9  pop         ecx  
76F45EAA  pop         ebp  
76F45EAB  ret         4  
76F45EAE  mov         eax,dword ptr [ecx+0Ch]  
76F45EB1  cmp         eax,dword ptr [edx+24h]  
76F45EB4  jne         _RtlEnterCriticalSection@4+40h (76F45EC0h)  
76F45EB6  inc         dword ptr [ecx+8]  
76F45EB9  xor         eax,eax  
76F45EBB  pop         ecx  
76F45EBC  pop         ebp  
76F45EBD  ret         4  
76F45EC0  call        RtlpEnterCriticalSectionContended (76F45ED0h)  
76F45EC5  jmp         _RtlEnterCriticalSection@4+29h (76F45EA9h)  

 

I noticed directx message did some tests

 

 Operating System: Windows 10 Enterprise 64-bit (10.0, Build 10240) (10240.th1_st1.151104-1714)
                 Language: English (Regional Setting: English)
                     BIOS: Default System BIOS
                Processor: Intel(R) Core(TM) i7 CPU       Q 740  @ 1.73GHz (8 CPUs), ~1.7GHz
                   Memory: 4096MB RAM
      Available OS Memory: 4030MB RAM
              Windows Dir: C:\WINDOWS
          DirectX Version: 11.1

 

Card name: NVIDIA GeForce GT 330M              
       Manufacturer: NVIDIA
          Chip type: GeForce GT 330M
           DAC type: Integrated RAMDAC
        Device Type: Full Device
     Display Memory: 2987 MB
       Current Mode: 1366 x 768 (32 bit) (60Hz)
       Monitor Name: Generic PnP Monitor
      Monitor Model: unknown
         Monitor Id: CMO1592
        Native Mode: 1366 x 768(p) (60.015Hz)
        Output Type: Internal
        Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver File Version: 9.18.0013.4192 (English)
     Driver Version: 9.18.13.4192
        DDI Version: 11.1
     Feature Levels: 10.1,10.0,9.3,9.2,9.1

 

I have full dx 9 and 10  enabled card

Edited by Astar
directx info added

Share this post


Link to post
Share on other sites

same problem for me. not working at all. cannot say that alpha ever ran for me, since today is my first try.

geforce 9600gt, german system.

programm version 0_0_2_1511172020

The Universim.exe
   5.2.2.22320
   56261962
   ntdll.dll
   6.3.9600.18007
   55c4bc8e
   c0000005
   00040fb2
   7d8
   01d1303e97c02c6c
   C:\Program Files (x86)\The Universim\The Universim.exe
   C:\WINDOWS\SYSTEM32\ntdll.dll
   de6ba812-9c31-11e5-bf12-001f1f45e9ff

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×