Jump to content
Sign in to follow this  
les5j@virginia.edu

Workers not doing assigned task (resolved)

Recommended Posts

Build number: 0.0.1*

What version you downloaded: Dashboard

What part of the system was the bug/issue encountered in: Game client

Are you able to replicate the problem: I've had workers not doing what they've been allocated to do in some form or another every time I've played

Detailed description of the problem: The first time something like this happened, I assigned a worker to collect food and the other to collect wood and both workers stood in front of the food and dies of starvation.  The second time my worker building the house lost all their life and was listed as dying for the entire game but never died.  The third time, my worker I assigned to build was collecting stone even though I had over 20.  I made the worker idle, then could not get it to work again until I clicked on the productivity bar.  Then the worker started collecting more wood until it eventually died of old age.  Forth time, after collecting 20 wood and 20 stone, allocated worker to build house, he just kept gathering wood.

Universum 3.png

Universum 2.png

Share this post


Link to post
Share on other sites

I'm having the same problem, found the button to make as many nuggets as i want. No matter how many i create and assign to wood gathering, none of them do it...

Share this post


Link to post
Share on other sites

Same issue, nobody will do what I want, they all either Idle or continue doing their original tasks after I change them.  I can't build a bonfire or a warehouse. the 4 construction posts are just left there.

Share this post


Link to post
Share on other sites

There is a 20 minute hard lock on the game, this is a PRE-alpha version so this is very much similar to a demo and obviously not the final game. At 20 minutes of play time all research stops working and nuggets won't work and begin to starve. However, if this is happening PRE-20 minutes in, definitely come back and let them know.

Share this post


Link to post
Share on other sites

For me this is happening pre 20 minutes. Actually in the build house phase of the tutorial. 

0MlEQy4.png

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×