Jump to content

Please Register To See More Content! 

Search the Community

Showing results for tags 'ui'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Contest, Incentives and Giveaways
    • Live NOW
  • Current Gαme Status
  • Community Discussion
    • Forums Rules and Important Information
    • International Communities
    • Off-Topic Discussion
  • Website related Suggestions or Issues

Found 9 results

  1. Trello Error using internal Bug Reporting Tool Operating System: Linux (openSuSE Linux 42.2 Leap (KDE Plasma Desktop 5; Kernel 4.4.62-18.6-default ; xorg-x11-server 7.6_1.18.3; nVidia proprietary drivers 375.66.)) Brief BUG/Glitch Description: Trying to submit a bug report fails with Trello RPC API errors. How do you replicate this issue EXACTLY (Required!): 1. Attempt to submit a bug report in-game 2. Receive a pop-up about Trello RPC API errors. This might be due to downtime for the bug report system. In that case the response should be something similar to "Bug Reporting in-Game is temporarily not available. Please try again later." Module: UI Computer specs: Intel i7-6700K @ 4Ghz; 16GiB DDR4 RAM; 2x EVGA nVidia GTX 970
  2. Notifications garbled

    Notifications garbled Version of the current build: 0.0.15-Windy-20170501 Operating System: Windows 10 - 64-bit Brief BUG/Glitch Description: Upgrade notifications show garbled text (weird font/broken font?) for small notification window . How do you replicate this issue EXACTLY (Required!): Select an upgrade from the epicenter, wait for it to finish. Once done, subsequent upgrades (some not all) will show garbled text on the small notification window. Module: Text Computer specs: CPU - Intel Core i5-6500 (3.20GHz) GPU - NVIDIA Geforce GTX 960 (4GB model) Motherboard - Gigabyte Z170N-Gaming 5 RAM - 16GB SSD Drive install
  3. Default Building Texture in Build Menu Version of the current build: V.0.0.14.4068 Operating System: Windows 10 Brief BUG/Glitch Description: If the game is paused when you first open the build menu, all buildings have their default 'coming soon' texture (see image) . How do you replicate this issue EXACTLY (Required!): Start game, place epicentre, pause, click build menu. Module: User Interface
  4. Multiple Buildings Selected

    Multiple Buildings Selected This one is a laugh: Version of the current build: V.0.0.14 Operating System: Windows 10 Brief BUG/Glitch Description: By selecting multiple buildings while the game is paused, they stack upon each other and cannot be canceled. Clicking to place them once unpaused will only place the last building you selected, but all the other building outlines will now hang around on your cursor, and cannot be removed. (pressing escape will allow you to bring up the menu with the building outlines still visable) . How do you replicate this issue EXACTLY (Required!): Once paused, this bug happens every time and on two computers that I have tried. Module: User Interface? Edit: forgot to add screenshot
  5. Graphics Settings Bug

    Graphics Settings Bug Version 0.0.14.4068 In the graphics settings, the arrow directions do not match setting changes (i.e, the right arrow on a setting sometimes increases that option while for other settings it decreases.) Examples: pixel lights right arrow = increase Shadow resolution right arrow = increase Shader quality right arrow = decrease Texture res right arrow = decrease Planet Detail right arrow = increase V-sync right arrow (this one is the strangest) = none->full-half The rest are all right = increase Also, I know this is a minor problem but the settings should cycle.
  6. Unit list does not clip to window As seen in 0.12 and 0.13, the unit list may not clip to the pop-up window for units. Version of the current build: V.0.0.14 Operating System: openSUSE Linux 42.2 Brief BUG/Glitch Description: Unit list does not clip to the unit list window . How do you replicate this issue EXACTLY (Required!): open the unit list window with more than 20 nuggets. Occurs randomly. Usually appears after other breakage such as AI pathing breakdown, empty stone huts with sleeping dead nuggets or infinite health buildings Module: User Interface Computer specs: CPU: i7-6700K, GPU: Geforce GTX 970 OC TI, RAM: 16GB DDR4. Like this
  7. Version of the current build: 0.0.v14.3843 Operating System: Windows 10 Brief BUG/Glitch Description: In the Graphics settings menu, when clicking the right arrow of an item: some settings go from low to high quality, other go from high to low. How do you replicate this issue EXACTLY: Examples of what happens when you click the right arrow on specific items of the Graphics menu: Shadow Resolution goes to Very High (ok) Shader Quality goes to low (reversed) Texture Res goes to low (reversed) Solution: All settings should be ordered from low (left) to high (right).
  8. Build UI Bug

    Build UI Bug When using the Build UI the Hospital Info is constantly displaying regardless of whether or not I am hovering over it or another building.
  9. v0.10 game goes to black screen I've tried searching for similiar topics, nothing came up so here's a new one! Version: Stand alone PC What part of the system was the bug/issue encountered in: Ingame during a 'New Life' game Are you able to replicate the problem: Yes! Start a new game Hit escape Click settings Detailed description of the problem: The issue is that once I hit escape and enter the settings the screen goes black. I can hear the music in the background and I can see the mouse pointer with the ingame textures - the game itself is running fine. I, however, am seeing a black screen. I had this problem when I first started the game and had to put the V-Sync option to 60 in order to see the game at all after I clicked Start New Life. Chances are this is related. I`m running a dual monitor setup with and AMD 280x card on Windows 10, any info needed I`ll provide.
×