Jump to content

Search the Community

Showing results for tags 'freeze'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Games
    • The Universim
    • Goblins of Elderstone
    • Cefore
    • Prehistoric Kingdom
    • Other Games
  • Crytivo Store
    • News and Announcements
    • Store Discussion
    • Contest, Incentives and Giveaways
  • Community Discussion
    • Forums Rules and Important Information
    • International Communities
    • Off-Topic Discussion

Found 6 results

  1. Build: 0.31 - Latest stable Steam Severity: 3 Hopefully QA can reproduce based on description as save game is probably useless since simply saving, returning to main menu and loading it back up resolves the issue. Even based on a save immediately after bug occurs I cannot replicate it by destroying a new set of houses. Encountered this several times now without understanding it, but finally managed to find a/the cause. Something goes wrong in re-designation of housing for nuggets, either from Stone->Tudor housing upgrade or from player destroying several(haven't tested single) houses. This causes the game to enter a 1-3 second loop, swapping between normal FPS and lock-freeze, which does not resolve by itself and only fix is to save and return to main menu or restart the game. The only thing out of the ordinary that I've been able to find while the loop happens is a many-fold increase of mono-2.0-bdwgc.dll!mono_threads_set_shutting_down+0x4f0 threads(Running->WrKeyedEvent loop) persistently eating CPU above what is seen during normal game play. -Didn't save stack but will provide if I encounter the bug again Steps to attempt reproduction: Play a bit and reach a pop of 150-200. Research Tudor housing, and build something that destroys 3+ houses as the initial Tudor upgrading takes place. This is not the only time this bug appears, but its the only time I've been able to pinpoint the cause and reached a somewhat consistent reproduction -Other times seem to be unrelated to direct player action. Been unable to reproduce it without Tudor housing being involved, though it might be related to water/other non-valid locations or too many requests causing the grid scan to bork and enter a loop.
  2. NUGGETS ARE FREEZING AND DISAPPEARING.

    I am playing Version V26. Today is 10/8/2018. 3:54 am eastern time. Scale of severity: 4 I have 115 nuggets in my world but i only see a few of them moving around and a dozen staying still. I click on them and it says they are doing something or in shock/awe. I cannot pick them up or kill the ones that are staying still. So i tested it and demanded a fishery to be built and it was built but i did not see any nuggets around it hammering it or delivering resources. After a while dealing with this bug. It gets worse! Now i cant change seasons. I demand building to be constructed but nothing happens. More nuggets start to freeze and stay still. it becomes a ghost town and unplayable. I have picture of my city with the population shown above but no nuggets to be found just some and those "some", are the ones frozen. Reproduction--- I verified my files and nothing happened. I saved my file during this bug right before it gets worse. I can change the seasons when i load saved file and then within minutes i cannot change seasons anymore. This happened to me after medieval era. I do not know why it started to happen. I noticed it very early in game but just with one nugget. Then it became 2. Then all of a sudden dozens of them and the rest of the nuggets vanished.. The nuggets are there but you cant see them basically. In game animals become frozen too after a while and they start to bundle up next to each other. It's the very exact thing that happens to the nuggets now besides the bundling. They are all separated in my city, FROZEN! The rest of the nuggets are GHOSTS! I clicked on a hunter and he was frozen but it said he was hunting but in my eyes he was just frozen staying still. The game became unplayable so i saved and stopped playing. IF YOU NEED A SAVED FILE PLEASE INSTRUCT ME HOW TO DO THAT BECAUSE I DONT KNOW HOW TO PROVIDE YOU WITH THAT JUST IMAGES. Edit: it sucks that i came this far into the game and all of this is happening. :(. Hopefully the fix does not include a reset for everyone.
  3. Game performance becomes choppy apparently after running the game for a long time. I started 'The Universim.exe' nearly 24 hours ago, but have allowed only approximately 1.5 hours to elapse in-game during this time (34 years in-game). I'm not sure if this is a result of any one thing, but it's likely that this can be caused by many factors. Basically, I think this happens because of the number of things that need to be updated for each game loop (including units, buildings, resources) - or jobs that occur at a regular interval. I notice that the game stops for around 250 ms every ~4 seconds. Sometimes the interval dips as low as every ~2.5 seconds. Frame rate still averages 100 fps. Doesn't seem to drop during the game performance freeze. I have attached a copy of runtime.stats from the game installation folder. When the issue occurred, the game is in year 34. At this point, a lot of weird things happened for me. I will list them below once I create those threads. runtime.stats
  4. iMac version crash on launch, v0.0.5

    V 0.0.5 Mac launch freezesUpdated ok via the Universim launcher (not the Steam client) When you click RUN it freezes with a blank window. Get the App Not Responding message and need to force quit.
  5. Twice I've tried to install but the game won't download beyond the screenshot amount. Stuck at 2%. I'll restart my PC and see what happens. Windows 7 8gb 3.5Ghz
  6. dead speak and not going

    i playing today pre-alpha i set collect wood and running so much miles after waiting and die but not gone age 200 and up sorry my english
×