Jump to content
  • Who's Online   0 Members, 0 Anonymous, 24 Guests (See full list)

    There are no registered users currently online

GaanDjin

Member
  • Content count

    9
  • Joined

  • Last visited

  1. Detected networking problem (9), retrying...

    That's exactly what happened to me. Just re-trying over and over again it eventually gets there. Even the updates will do it to me. I also find sometimes taking my laptop to work helps for whatever works. I wonder if just a change of scenery is all it needs sometimes.
  2. Stuck animal

    I've noticed flying rabbits as well. And I can't upload pictures either. Is the max size of 1.95 Mb for all posts by that user? That's quite the limitation...
  3. Carter (v.0.0.6) Distribution Center

    I have the same problem. There are about 10 of them just standing right in front of the distribution center... And now they are all dead of starvation even though I have over 700 food stockpiled.
  4. Detected networking problem (9), retrying...

    I did include the log in my first post. It's under the screenshots if that will help...
  5. Detected networking problem (9), retrying...

    Oh Sure! Now it works. :-/ That time it jumped from 4% to 14% to complete in about 15 seconds. Sorry to waste your time! and Thanks again for your help.
  6. Detected networking problem (9), retrying...

    The Launcher opens right away and the upload button is enabled. No wait time. It also runs as an Administrator... I get the fatal error after the update process reaches try 9 like the screenshot. It takes a long time maybe 5 min before it gives up and prompts me with the error message and as soon as I click OK the launcher exits. It takes forever before giving up but I let it run and don't close it prematurely. Thank you so much for such quick responses and your help! I will launch the updater and be back with the debug log in a few minutes...
  7. Detected networking problem (9), retrying...

    Hey look at that! It still fails at the same spot from work. With a 200 Mb connection and wired for good measure.
  8. Detected networking problem (9), retrying...

    Hi ArsouilleSlic, Thanks for the reply. I definitely have the Detected Networking Problem Issue. it gives me the unable to process URI error after 9 tries every time. I know my connection is good as I can type this reply while it's failing in the background. And when It gives me the URI error the launcher closes. I'm going to take my laptop to work and try from there this morning.
  9. I just bought the pre-alpha and am looking to install it. I was able to install the launcher but when I load it and click the update it downloads a few files and then at 4% it craps out with the message: VERSION none, latest: 0_0_6_1603230002 Detected networking problem (9), retrying... I looked at other posts for earlier versions and they talk about unstable internet. I have a 50Mb/s down and 10Mb/s Up connection. The URL http://edge.theuniversim.com/updates/8b/ab/900db6bd22ff4ee4b670202f5424056669a1/windows/0_0_6_1603230002/The%20Universim_Data/resources.assets in which the error message complains about gives me a 404 not found in the browser but the parent folder in the url is OK (Gives a 403 forbidden rather than 404) Problem with the manifest? Here is the log file... launcher-debug.zip I miss offline installers...
×