Jump to content

Arcticphoenix

Member
  • Content count

    18
  • Joined

  • Last visited

About Arcticphoenix

  • Rank
    Tetrapod
  • Birthday 06/22/1994

Profile

  • Gender
    Male
  • Steam Name
    ◕ຖē໐ຖℱคl¢໐ຖ◔
  • Location
    NC

Recent Profile Visitors

1561 profile views
  1. Seasonal Badge and a new Community event!

    Happy Halloween.
  2. Patch Notes: V 0.0.9 (GLORIOUS GLOBE)

    Your welcome I'm glad to be a part of this community
  3. V0.0.9 Glorious Menu Crashes: PC

    V0.0.9 Glorious Menu Crashes: PC It starts off with the shuttering visual effects in the start and then when It gets to the menu it works fine until it crashes... Now at first I said, OK let me try again and beeline to the settings. (It is impossible) when it gets to this point in time it crashes everytime. Here's the log File: file:///C:/Users/Alohn/Desktop/error.log
  4. Hey everyone I'm from the USA hows life
  5. Crash on startup: Devs are looking at this

    todays patch has fixed it for me thanks guys
  6. wntdll.pdb not loaded (priority)

    it has been fixed thanks alot guys
  7. wntdll.pdb not loaded (priority)

    ok
  8. wntdll.pdb not loaded (priority)

  9. wntdll.pdb not loaded (priority)

    np' also I tried the command Prompt again, no luck...
  10. wntdll.pdb not loaded (priority)

    This issue is not resolved :[ I did all that was typed above I'm still getting this same loading screen bug form patch 0.0.2 I had no problems getting passed the loading screen back in patch 0.0.1
  11. Crash on startup: Devs are looking at this

    ehh.. No luck here even with the recent update.. I restarted mine and it still crashes at the luncher
  12. Crash on startup: Devs are looking at this

    yes always, one time I did it without administrator mode the error box didn't show up but it still froze on the start up loading screen
  13. Crash on startup: Devs are looking at this

    It is just on start up I had the same problem back in patch 0.0.2, the game updates but it crashes on the start up loading screen. I reinstalled the game already, but still it crashes at the start up loading screen
  14. Crash on startup: Devs are looking at this

    Not for me I'm still getting the same start up bug :[
×