Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    There are no registered users currently online

Alguy1

Member
  • Content count

    9
  • Joined

  • Last visited

About Alguy1

  • Rank
    Zygote

Profile

  • Gender
    Male
  • Steam Name
    Alguy11
  1. V30 Gravedigger running around

    I noticed any job that is a transport job has this issue where they pick the stuff up but never deliver it.
  2. In the new update for the universim the research circle and timer on it are incorrect and finish at around 75% because of this. When you open the research screen however, you see the correct amount of time left in your research. You can also notice that the timer in the research bubble sometimes pauses for no reason then starts ticking again. This is easily repeatable as all you have to do it start a new game and watch the research bubble in the bottom left corner of your screen as you do research.
  3. When Ministers Die, the game does not replace them in city hall so my entire minister team currently is all people who have been dead for hundreds of years. This also leads to the problem that you can not unassign the ministers from their positions because the ministers technically do not exist, very annoying when you do not want them building anymore of a certain type of building. https://drive.google.com/open?id=1FDnbmBC5PRRtvBWnEA7HV5sS3qZsTyRB Above is the save file, the same one as in all of my other bug reports.
  4. In the new experimental branch, I have been maxing out my ram and cpu both of which, never went above 30% in v29 even with the higher population in v29. This leads me to believe there is a memory leak with something that was introduced in the new update that I can not seem to figure out what it would be. Below I will attach my save file to help and see if someone else could figure out the issue. This problem only seemed to show up after the prison or rehab facility was decided apon. https://drive.google.com/open?id=1FDnbmBC5PRRtvBWnEA7HV5sS3qZsTyRB (EDIT1) I am suspicious that the rocks around the world are cloning themselves and eventually there are so many rocks it lags the game I have over 100 rocks in the photo above alone!
  5. The new ministers in v30 seem to have a habit of building things inside of the lumbermill, glitching them so the lumbermills don't produce wood correctly. I find this most common with the minister of education. Above is a picture of a University Built inside of a lumbermill after the minister of education thought i needed one.
  6. Even though with the cement, glass, and chemical factories there is a decal for their products, on every other building that uses those products, the decal is missing and replaced by an X https://drive.google.com/open?id=1FDnbmBC5PRRtvBWnEA7HV5sS3qZsTyRB Above is the save file i'm using. . Image of what im talking about.
  7. After playing through the experimental branch for till the end here are a few bugs I encountered. -At around the time you reach prison/rehab center nuggets will sometimes stay still till they die -Gas mines have a purple box around the perimeter of the building -The new cement, glass, and chemical building use string names for tasks instead of the real name (Loc_BuildingCement instead of Cement Factory for example) -Exile villages appear to have the same issue as above -Can not unassign ministers -Ministers will sometimes build buildings inside lumber mills -Missing Decals for concrete, glass, and chemicals -Memory and cpu issues/leaks? (Shouldn't be maxing out a 12 core 4.1GHz processor at 150 population) -Research circle/timer is incorrect (tends to finish at 75% done) -Couriers will sometimes take stuff from storage then immediately put it back in a loop till there shift is over -Shiftwork seems to reek havoc on the reproduction rate of your civilization (Had a baby boom with shiftwork off while a death spree with it on) If you wish to have my save file just let me know! Sorry if this is in the wrong spot. New to this forum. I'll continue to add new bugs to this forum as i discover them. Anyone else notice anything I missed? (EDIT) Only now the bug subforum is appearing for me! Sorry about that! (EDIT2) If staff remove this post ill repost everything like im supposed to in the bug section
×