Jump to content


Popular Content

Showing most liked content since 05/18/19 in Posts

  1. 2 points
    Some building never get resources collected but this might be because of too much building are in construction or upgrade and resources not being made fast enough. But some building seems to have all resources but no nuggets comes to construct them, all nuggets from all kind of jobs keep coming to different constructions, dont bring anything, dont do anything, just come and go and dont do their job. Some modern houses (in save its the line next to power plant and some industries i believe) have texture of house in construction but when i click on them, they show families inside (so they are functional i guess?). Modern houses also doesnt seem to upgrade but place next to tudor ones so i demolish them. The game slowly started to break when going to modern age as more and more houses kept upgrading and couldnt keep up. Now it seems unplayable and i didnt even get to build airport. https://sharefiles.app/download/7a0cb91059f24323b07f8f1ec1daa5b41ded7900
  2. 1 point

    Too Quick Gameplay?

    The Universim is a remarkable game but I think the transaction between each era is some kind too quick. What do you guys think?
  3. 1 point
    Yeah it might be because of many building placed at once. Till modern age I had enough resources, but then everything starts upgrade to modern and I cant keep up so I build more mines + first factories that get researched. It went to extreme when i found out im trying to build factories that need glass when i didnt build glass factory. But the glass factory never started being built and I didnt want to demolish other in progress because I did gather all other materials which took so long. There should be some clear guide which tells you in what order to build them. And if there is one, clearly its not enough, because I didnt notice.
  4. 1 point

    Nuggets colors?

    Yes, I believe there are only those two abnormal colors
  5. 1 point
    i have that exact same issue in the transfer from stone to refined stage, nothing gets built, tried to restart and now my game just loads forever, have no idea why.
  6. 1 point

    Steam key

    Hi @JackSkeletron Your key for the crytivo launcher will also be your steam key. on steam go to Games> Activate A Product On Steam..> enter the key and it should activate your steam copy. If this does not work, please contact our support team through the help chat on Crytivo.com to get the key issue resolved!
  7. 1 point
    I had that same exact problem. You’re not alone. I can’t even get past medieval era.
  8. 1 point

    Can't click off the fishing pier

    Apparently what happened was I clicked a spot where it selected the nugget AND the fishing pier at the exact time. I started a new game and this is not an issue.
  9. 1 point

    Nuggets never working in buildings

    As it says i've restarted 8 games in a row, this is broken beyond playing. They refuse to do any of the buildings. Only one that works is archive, so i can only make it one season cause I cant farm, cant fish, cant even fix my building
  10. 1 point
    Title: Supporters and Builders not using Require Resources first. Build version: v0.33 final Severity on a scale of 1-5: 4 Description: There at times where constructors will or would start building before bringing any required resources, like any buildings supporters should come first to drop off the required resources iron, glass, concrete to able build the building seams the required resources and supporters are some what broken. That was on the Steel Factory. Reproduction: For the Chemical Factory it did the same thing the Constructors Workers came first before the supporters workers or required resources workers. The constructors crew came first and start building those buildings right away. It has been happening since v32 I try so hard to reproduce on the last version and on this build v33. Not sure if this normal or not I have link to my save any other users or developers can help me out! You might want to catch this when rebuilding your v34 on path finding too fix the supporter and required resources game in-game issue! Of course I saw some loc_. Picture #1 Picture #2 Download link to Save = https://www.dropbox.com/s/so30na30y8lnv9a/theuniversim-gamewiner87.zip?dl=0
  11. 1 point


    Not entirely sure where to have put this, but I'd thought to drop a massive greeting to all players of this game, now including myself. It really is the most wonderful game so far and I'm having so much fun. Here's to the future!
  12. 1 point

    Audio Glitch in most sounds

    On the newest version, V33, I noticed an odd glitch in the audio. All sounds for everything except wind sounded like distant grinding rocks or a growling wolf in the distance just a bit more robotic. Just trying to help the game out, I think it is turning out great. I figured out that it can be fixed by switching audio and back but I thought I would let you know, sadly I didn't get a recording of it. Me trying to record the sound fixed it haha. Well, I hope this helps some, keep up the amazing work.
  13. 1 point
    Cool :-) The second image clearly shows the problem I describe. If you can remove with tk the herbs/food the building should progress.
  14. 1 point

    The universim Soundtrack

    Thank you for your trust and your kick words. They help us a lot and keep the spirit of the team high. Please, double check all those soundtracks on Crytivo. We updated them all. You should have all the soundtracks that we have in the game there. Sincerely, Sasha
  15. 1 point

    Buildings falling apart

    No need, nothing wrong with what you have and you have time to fix it all, ready for Industrial. But it's up to you of course. I personally like starting new games.
  16. 1 point

    Buildings falling apart

    Ok, a few things to get you going. Destroy the lumber mill and put it in the trees near the wood refineries. Upgrade the farms first, turn shifts on for them and keep them staffed manually (you have a food shortage and nugs won't date on empty stomachs apparently). You have too many engineers! Remove as many as needed to still provide coverage. That will free up educated labor. You also have too many wells which will be costly to upgrade later. I took the liberty of running your game for a while and once the food levels came up, a lot more dating happened and pop is now over 200 with all upgrades done. After all that, wait for the rest of the houses to upgrade and while that's happening keep building your refined wood, stone and iron. This is sounding like Tips and Tricks Part 2 :-) Glad it's helping anyway :-)
  17. 1 point
    This is the first of three posts intended to help those who are getting stuck or frustrated moving through this game. If you prefer to solve these challenges by figuring things out, or just by trial and error, feel free to skip this with the knowledge that the current "end" of the game can be reached quite easily. Part 1. In the Beginning - the Stone age. You have a whole empty world, where to place your Epicenter? It's actually very important. You need to be as close as possible to: - a large lake - a large forest - plenty of loose stone - a large rocky stone outcrop with flat stone around it - a small amount of desert The further nugs have to go to get/move resources, the slower everything develops. The nugs will quickly use up all the wood and stone that's just lying around locally anyway, so you need to prepare for when lumber mills and stone mines are available - they will speed up production considerably. Until then be patient, and gather as much (200-300) wood and stone as you can. Build plenty of warehouses, you'll need them later. Build plenty of wells if you don't want to stave off disease all the time. Build only the water pumps you need to sustain the current demands - yes, the lakes really do run out of water and fish if you overuse them. Turn automatic research off. If you don't, decisions may be made for you that you may regret later. Build farms and eateries as needed. You always need a lot of food right through the game. Look at the effects of research and prepare appropriate resources. Make sure all possible research is complete up to this point. Once you have a healthy, growing population, with plenty of food and resources stored away, you can consider flipping the switch on the Tudor transition. Tip. Creator Points (CP) seem to be more critical in this release. Use them wisely. There's nothing worse than getting all the resources for your first cement factory and building it only to have it destroyed by a tornado because you don't have enough CPs to make a bubble. Or cope with a meteor strike, or a power or water shortage. If and when you have CPs to spare and they're going to waste, use them to make trees on the other side of the planet to improve your oxygen/pollution indicator. If you place them too close to your civ, the nugs will just come and chop all the wood down. You can also use this technique to increase production in lumber mills. Bug. I almost had to stop playing this game on the first day because the default auto resolution pushed menu items off the top and bottom of my double-wide 3840x1080 monitor. Setting Windowed mode and setting the resolution to 2560x1080, then setting Full screen again resolves the problem but of course I get a screen with black bars on the side and don't enjoy the full glory of 3840. A short simple fix would be to move the Settings/Resolution menu item to the middle of the menu so at least it's easily accessible. I can provide screenshots if this isn't clear. The next post will address the Tudor Transition and managing the next phase of building upgrades and development.
  18. 1 point
    Continually coming across this issue, would be great if we could manipulate the time of day (we are god after all). That way we could select if we want it to be night or day and as a result maybe even gain a few followers from it
  19. 1 point

    Nuggets dying off

    Just in case you weren't aware, you can set the minimum amount of laborers you want before it stops autoassigning nuggets in the town hall. That obviously doesn't fix this problem, but just wanted to make sure you knew. There are likely just bugs occuring. The best you can do is make a lot of saves, and if that happens, go back to a save before it occurred. Barring that, it may just be best to wait for the 1.0 release.
  20. 1 point

    Too Quick Gameplay?

    Also I think , with the research you done. It should state that a research will go take you into the next era. Also would be nice if we really can manually activate the next age , AKA in the temple like we can in creator mode